Some projects may experience temporary 403 error in the Web App.
Resolved
Aug 12 at 07:40pm EDT
The issue with accessing projects via Deskree Web App has been resolved. The automatic project update functionality will be put on maintenance for the next few days to update all projects to the latest versions of services gradually.
Nevertheless, each project updates all the services to the latest with redeploy. Hence, if you want to have the latest features (such as Admin permissions) working immediately, you can easily do so by redeploying your project. This can be achieved by simply going into AUTH or Integration that you have activated and clicking a button "Save".
With a coming update, we will be adding an ability to redeploy services via a new Activity tab.
Thank you!
Affected services
Created
Aug 12 at 01:00pm EDT
Deskree is running an update following the major release of Deskree Admin Token. During the time of the update, some of the projects may experience a temporary 403 error when performing actions in the web app.
The issue is a scheduled maintenance activity and will be resolved shortly.
Affected services